Opens in a new tab
Atomic Edge Product

AI-Powered CVE Analysis for WordPress Plugins

We use AI to automate the differential analysis between vulnerable and patched plugin versions to understand and interpret the security issues. What we share here is research-grade proof of concept demonstrations that are then fed back into our endpoint firewall service.

WordPress Proof of Concepts

AI-assisted vulnerability analysis with PoC demonstration

March 23, 2026

CVE-2025-62097: SEO Slider <= 1.1.1 Authenticated (Contributor+) Stored Cross-Site Scripting PoC, Patch Analysis & Rule

CVE-2025-62097 affects the SEO Slider plugin for WordPress (up to v1.1.1) with a CVSS score of 6.4. Authenticated users can exploit this XSS vulnerability, so ensure you update to the patched version to mitigate risks.
March 23, 2026

CVE-2025-62120: OpenHook <= 4.3.1 Cross-Site Request Forgery PoC, Patch Analysis & Rule

CVE-2025-62120 affects the Thesis Openhook plugin (up to version 4.3.1) with a medium severity CVSS score of 4.3. Ensure you patch to prevent unauthorized actions via CSRF attacks.
March 23, 2026

CVE-2025-62761: Knowledge Base documentation & wiki plugin – BasePress <= 2.17.0.1 Authenticated (Contributor+) Stored Cross-Site Scripting PoC, Patch Analysis & Rule

CVE-2025-62761 affects the BasePress plugin for WordPress (up to 2.17.0.1) with a medium severity (CVSS 6.4) Stored XSS vulnerability. Authenticated users can inject scripts, impacting site security; patching is essential.
March 23, 2026

CVE-2025-62101: Pardakht Delkhah <= 3.0.0 Cross-Site Request Forgery PoC, Patch Analysis & Rule

CVE-2025-62101 affects the Pardakht Delkhah plugin for WordPress (up to version 3.0.0) with a medium severity CVSS score of 4.3. Unauthenticated attackers can exploit this CSRF vulnerability, so update to version 3.1 to mitigate risks.
March 23, 2026

CVE-2025-62990: Livemesh Addons for Beaver Builder <= 3.9.2 Authenticated (Contributor+) Stored Cross-Site Scripting PoC, Patch Analysis & Rule

CVE-2025-62990 affects the Addons For Beaver Builder plugin (up to version 3.9.2) with a medium severity CVSS score of 6.4. Authenticated attackers can exploit this XSS vulnerability, making patching essential.
March 23, 2026

CVE-2025-49353: Noindex by Path <= 1.0 Cross-Site Request Forgery PoC, Patch Analysis & Rule

CVE-2025-49353 affects the Noindex By Path plugin for WordPress (version 1.0) with a medium severity (CVSS 4.3) CSRF vulnerability. Ensure you update to the patched version to mitigate unauthorized actions.
March 23, 2026

CVE-2025-49343: Social Profilr <= 1.0 Cross-Site Request Forgery PoC, Patch Analysis & Rule

CVE-2025-49343 affects the Social Profilr Display Social Network Profile plugin (v1.0) with a medium severity (CVSS 4.3) CSRF vulnerability. Ensure you update to the patched version to mitigate unauthorized actions.
March 23, 2026

CVE-2025-59130: Appointify <= 1.0.8 Cross-Site Request Forgery PoC, Patch Analysis & Rule

CVE-2025-59130 affects the Appointify plugin for WordPress (up to v1.0.8) with a medium severity CVSS score of 4.3 due to a CSRF vulnerability. Ensure you update to the patched version to mitigate unauthorized actions.
March 23, 2026

CVE-2025-69085: JobBank <= 1.2.2 Reflected Cross-Site Scripting PoC, Patch Analysis & Rule

CVE-2025-69085 affects the JobBank plugin for WordPress (v1.2.2) with a medium severity (CVSS 6.1) reflected cross-site scripting vulnerability. Users should update to the patched version to mitigate potential attacks.
March 23, 2026

CVE-2025-63031: EasyTest <= 1.0.1 Missing Authorization PoC, Patch Analysis & Rule

CVE-2025-63031 affects the Convertpro plugin (v1.0.1 and earlier) with a CVSS score of 5.3. Unauthenticated attackers can exploit this medium-severity vulnerability to perform unauthorized actions. Users should update to the patched...
March 23, 2026

CVE-2025-62139: Terms descriptions <= 3.4.9 Unauthenticated Information Exposure PoC, Patch Analysis & Rule

CVE-2025-62139 affects the Terms Descriptions plugin for WordPress (up to v3.4.9) with a CVSS score of 7.5. Unauthenticated attackers can access sensitive data; update to v3.4.10 to mitigate this risk.
March 23, 2026

CVE-2025-62147: Realbig <= 1.1.3 Missing Authorization PoC, Patch Analysis & Rule

CVE-2025-62147 affects the Realbig Media plugin (up to v1.1.3) with a medium severity (CVSS 5.3) vulnerability allowing unauthorized access. Ensure to update to the patched version to mitigate this risk.
March 23, 2026

CVE-2025-68865: Infility Global <= 2.14.49 Unauthenticated SQL Injection PoC, Patch Analysis & Rule

CVE-2025-68865 affects the Infility Global plugin for WordPress (up to version 2.14.49) with a CVSS score of 7.5. This high-severity SQL injection vulnerability allows unauthenticated attackers to extract sensitive data. Patching is...
March 23, 2026

CVE-2025-62747: Featured Image Generator <= 1.3.3 Missing Authorization PoC, Patch Analysis & Rule

CVE-2025-62747 affects the Featured Image Generator plugin for WordPress (up to v1.3.3) with a medium severity (CVSS 5.3) vulnerability. Patch to v1.3.4 to prevent unauthorized access from unauthenticated attackers.
March 23, 2026

CVE-2025-62091: Serial Codes Generator and Validator with WooCommerce Support <= 2.8.2 Missing Authorization PoC, Patch Analysis & Rule

CVE-2025-62091 affects the Serial Codes Generator and Validator plugin for WordPress, allowing remote code execution for authenticated users. Update to version 2.8.4 to mitigate this medium severity vulnerability.
March 23, 2026

CVE-2025-63004: All in One Accessibility <= 1.15 Missing Authorization PoC, Patch Analysis & Rule

CVE-2025-63004 affects the All in One Accessibility plugin (up to version 1.15) with a medium severity CVSS score of 4.3. Patch to version 1.16 to mitigate unauthorized access by authenticated users.
March 23, 2026

CVE-2025-62084: iNext Woo Pincode Checker <= 2.3.1 Cross-Site Request Forgery PoC, Patch Analysis & Rule

CVE-2025-62084 affects the iNext Woo Pincode Checker plugin (up to v2.3.1) with a medium severity (CVSS 4.3) CSRF vulnerability. Ensure to update to the patched version to mitigate unauthorized actions.
March 23, 2026

CVE-2025-66157: Sliper for Elementor <= 1.0.10 Missing Authorization PoC, Patch Analysis & Rule

CVE-2025-66157 affects the Sliper Elementor plugin (v1.0.10) with a medium severity (CVSS 4.3) vulnerability. Authenticated users can exploit a missing capability check. Patching is essential to prevent unauthorized actions.
March 23, 2026

CVE-2025-66146: Logger for Elementor <= 1.0.9 Missing Authorization PoC, Patch Analysis & Rule

CVE-2025-66146 affects the Logger Elementor plugin (up to version 1.0.9) with a medium severity (CVSS 4.3) vulnerability. Authenticated attackers can exploit this flaw for unauthorized actions, so ensure you update to the patched version.
Atomic Edge WAF security layer inspecting website traffic.

How Atomic Edge Works

Simple Setup. Powerful Security.

Atomic Edge acts as a security layer between your website & the internet — inspecting, filtering, and blocking malicious traffic before it ever reaches
your application.

See How It Works