CVE-2026-14223 affects Easy Appointments plugin version 3.12.26 and earlier, allowing authenticated users to cancel others' appointments. Upgrade to 3.12.27 to…
CVE-2026-14231 affects the LifterLMS plugin for WordPress (up to version 10.0.10) with a medium severity (CVSS 4.3) vulnerability allowing authenticated…
CVE-2026-14305 affects the Delicious Recipes plugin for WordPress, allowing unauthorized access due to a missing capability check. Users should update…
CVE-2026-28145 affects the MasterStudy LMS plugin (up to v3.7.39) with a medium severity (CVSS 5.3) vulnerability allowing unauthorized access. Upgrade…