CVE-2025-68839 reveals a medium severity XSS vulnerability in the Easy Theme Options plugin for WordPress, allowing unauthenticated attackers to inject…
CVE-2025-69311 affects the Broadstreet WordPress plugin (up to version 1.52.1) with a medium severity (CVSS 4.3) vulnerability allowing unauthorized access.…
CVE-2025-14798 affects LearnPress plugin versions up to 4.3.2.4, allowing unauthenticated attackers to access sensitive user data. Upgrade to version 4.3.2.5…